Go Back   Fratching! > Site News > Site News

Reply
 
Thread Tools Display Modes

Site restored from backup
  #1  
Old 08-22-2020, 01:49 AM
MadMike's Avatar
MadMike MadMike is offline
Heavy Metal Admin
 
Join Date: Dec 2006
Location: Enola, PA
Posts: 1,015
Default Site restored from backup

Some of you may have noticed posts not showing up when a thread was clicked on. This was due to the database becoming corrupted. The owner was able to restore things from a backup, but a few posts were lost.

One thing I still see happening is that the "Mark forums read" link giving the following error message: Your submission could not be processed because a security token was invalid.

I've informed the owner of this. Everything else seems to be working. If anyone runs into any other problems, let me know.
__________________
--- I want the republicans out of my bedroom, the democrats out of my wallet, and both out of my first and second amendment rights. Whether you are part of the anal-retentive overly politically-correct left, or the bible-thumping bellowing right, get out of the thought control business --- Alan Nathan
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 09:55 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.